⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Intermittent user group sync service issue affecting Prisma Access customers (SP-498) : Cloud Identity Engine

Incident Report for Prisma SASE

Resolved

Update: Status changed to Resolved.

Status: Resolved
Severity: Degraded
Affected Locations: Barcelona, Cape Town, Chennai, Doha, Madrid, Riyadh, Rome, São Paulo, Taipei, Tel Aviv, Warsaw
Customer Impact: The Engineering and the SRE team have rolled out the fix and the status of the service is being monitored.


Workaround: There are no current workarounds at the moment.

Thank you for your patience.
Posted Jan 29, 2026 - 20:08 UTC

Update

Update: Changes to Customer Impact.

Status: Monitoring
Severity: Degraded
Affected Locations: Barcelona, Cape Town, Chennai, Doha, Madrid, Riyadh, Rome, São Paulo, Taipei, Tel Aviv, Warsaw
Customer Impact: The Engineering and the SRE team have rolled out the fix and the status of the service is being monitored.


Workaround: There are no current workarounds at the moment.

We are continuing to monitor the situation.
Posted Jan 28, 2026 - 22:54 UTC

Monitoring

Update: Status changed to Monitoring.

Status: Monitoring
Severity: Degraded
Affected Locations: Barcelona, Cape Town, Chennai, Doha, Madrid, Riyadh, Rome, São Paulo, Taipei, Tel Aviv, Warsaw
Customer Impact: We are currently experiencing an issue that affects the user group sync service.

Customer Impact: The Prisma Access customers may experience delays in users/groups sync from CIE to the Security Processing Nodes (SPNs) for any newly added users/groups.

Existing Users/Groups -NO IMPACT. All existing users and groups, and their associated network traffic, will continue to function normally without disruption or performance degradation.

The Engineering team and the SRE team are actively working on this issue. The next update will be shared by Jan 28 22:00 UTC.

Workaround: There are no current workarounds at the moment.

We are continuing to monitor the situation.
Posted Jan 28, 2026 - 22:50 UTC

Update

Update: Changes to Edge Location.

Status: Investigating
Severity: Degraded
Affected Locations: Barcelona, Cape Town, Chennai, Doha, Madrid, Riyadh, Rome, São Paulo, Taipei, Tel Aviv, Warsaw
Customer Impact: We are currently experiencing an issue that affects the user group sync service.

Customer Impact: The Prisma Access customers may experience delays in users/groups sync from CIE to the Security Processing Nodes (SPNs) for any newly added users/groups.

Existing Users/Groups -NO IMPACT. All existing users and groups, and their associated network traffic, will continue to function normally without disruption or performance degradation.

The Engineering team and the SRE team are actively working on this issue. The next update will be shared by Jan 28 22:00 UTC.

Workaround: There are no current workarounds at the moment.

We will provide updates as we learn more.
Posted Jan 28, 2026 - 19:59 UTC

Identified

We are currently investigating an issue affecting Cloud Identity Engine

Status: Investigating
Severity: Degraded
Affected Locations: Riyadh, Tel Aviv
Customer Impact: We are currently experiencing an issue that affects the user group sync service.

Customer Impact: The Prisma Access customers may experience delays in users/groups sync from CIE to the Security Processing Nodes (SPNs) for any newly added users/groups.

Existing Users/Groups -NO IMPACT. All existing users and groups, and their associated network traffic, will continue to function normally without disruption or performance degradation.

The Engineering team and the SRE team are actively working on this issue. The next update will be shared by Jan 28 22:00 UTC.

Workaround: There are no current workarounds at the moment.

We will provide updates as we learn more.
Posted Jan 28, 2026 - 19:56 UTC
This incident affected: Cloud Identity Engine.