We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 13, 2025 - 06:00 UTC
Scheduled
Prisma Access team will be performing a scheduled maintenance on the infrastructure. There will not be any impact to the customers network infrastructure. The commits may be impacted.
Posted Jun 04, 2024 - 21:35 UTC
This scheduled maintenance affected: Prisma Access FedRAMP (MU/RN/SC) Data Plane - APAC (Australia Southeast, India West, Japan Central, Japan South, Singapore, Taiwan), Prisma Access FedRAMP Moderate (MU/RN/SC) Data Plane - AMER (Brazil South, Canada East, US Central, US East, US Gov East, US Gov West, US Northwest, US South, US Southeast, US Southwest), and Prisma Access FedRAMP (MU/RN/SC) Data Plane - EMEA (Belgium, Finland, Germany Central, Netherlands Central, Switzerland, UK).