We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Completed Scheduled Window: January 28, 2026, 20:00 - 02:00 (UTC) Affected Locations: Frankfurt, London, St. Ghislain Customer Impact: During the maintenance window we may expect slight disruption for websites that are traversing through the EMEA TMHub Infrastructure.
This only affects traffic from AWS nodes with Public Cloud IPs which are subjected to TMHub based policy forwarding.
Thank you for your patience.
Posted Jan 29, 2026 - 02:00 UTC
In progress
Update: Status changed to In Progress.
Status: In Progress Scheduled Window: January 28, 2026, 20:00 - 02:00 (UTC) Affected Locations: Frankfurt, London, St. Ghislain Customer Impact: During the maintenance window we may expect slight disruption for websites that are traversing through the EMEA TMHub Infrastructure.
This only affects traffic from AWS nodes with Public Cloud IPs which are subjected to TMHub based policy forwarding.
We will continue to provide updates as maintenance progresses.
Posted Jan 28, 2026 - 20:01 UTC
Scheduled
Scheduled maintenance for Prisma Access Mobile Users
Status: Scheduled Scheduled Window: January 28, 2026, 20:00 - 02:00 (UTC) Affected Locations: Frankfurt, London, St. Ghislain Customer Impact: During the maintenance window we may expect slight disruption for websites that are traversing through the EMEA TMHub Infrastructure.
This only affects traffic from AWS nodes with Public Cloud IPs which are subjected to TMHub based policy forwarding.
We will provide updates when maintenance begins.
Posted Jan 26, 2026 - 23:03 UTC
This scheduled maintenance affected: Prisma Access Mobile Users.