We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Resolved Severity: Disruption Affected Locations: Chennai, Hyderabad Customer Impact: Following a hotfix to the browser engine and a resource increase service is back to normal
Thank you for your patience.
Posted Jan 05, 2026 - 20:53 UTC
Monitoring
Update: Status changed to Monitoring.
Status: Monitoring Severity: Disruption Affected Locations: Chennai, Hyderabad Customer Impact: Following a hotfix to the browser engine and a resource increase service is back to normal
We are continuing to monitor the situation.
Posted Jan 05, 2026 - 19:53 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Chennai, Hyderabad Customer Impact: The team has increased resources across the board.
We are observing recovery in users' ability to log in
We will provide updates as we learn more.
Posted Jan 05, 2026 - 17:34 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Chennai, Hyderabad Customer Impact: Users are currently unable to connect to the Prisma Browser. The team is investigating multiple venues, next update in 17:00 UTC.
We will provide updates as we learn more.
Posted Jan 05, 2026 - 16:34 UTC
Identified
We are currently investigating an issue affecting Browser Access
Status: Investigating Severity: Disruption Affected Locations: Chennai, Hyderabad Customer Impact: We're investigating an issue preventing users from connecting to Prisma Browser.
We will provide updates as we learn more.
Posted Jan 05, 2026 - 15:33 UTC
This incident affected: Prisma Browser (Browser Access).