Strata Cloud Manager issue in Japan region
Incident Report for Prisma Access
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 16:08 UTC
Monitoring
Users in Japan may have experienced longer load times or frozen UI in Strata Cloud Manager between July 19, 00:45 UTC, and July 19, 09:15 UTC. The issue was identified and addressed by the Engineering team, and the fix is being monitored. If you continue to experience issues in Strata Cloud Manager, please reach out to the support team for further assistance.
Posted Jul 19, 2024 - 09:34 UTC
This incident affected: Prisma Access Cloud Management (Japan - APAC).