Resolved
This incident has been resolved.
Posted May 05, 2025 - 21:32 UTC
Monitoring
We are monitoring the results.
Posted May 02, 2025 - 14:10 UTC
Investigating
The Engineering team has identified an issue, and we are working on the fix
If you continue to experience any difficulties, please open a support case. We apologize for any inconvenience caused and sincerely appreciate your patience as we diligently work to resolve this matter.
We will provide the next update on May 2nd, 2025, at 16:00 UTC.
Posted May 02, 2025 - 13:45 UTC
This incident affected: Prisma Access (MU/RN/SC) Data Plane - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Guatemala, Mexico Central, Mexico West, Panama, Paraguay, Peru, South America West (Lima)**, US Central, US Central (Chicago)**, US Central West, US East, US North Central, US Northeast, US Northwest, US South, US Southeast, US Southeast (Miami)**, US Southwest, US West, US West Central, Uruguay, Venezuela), Prisma Access (MU/RN/SC) Data Plane - APAC (Australia East, Australia South, Australia Southeast, Australia West (Perth)**, Bangladesh, Cambodia, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, New Zealand (Auckland)**, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), and Prisma Access (MU/RN/SC) Data Plane - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Ghana, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kazakhstan, Kenya, Kuwait, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Nigeria (Lagos)**, Norway, Poland, Portugal, Qatar, Romania, Russia Central, Russia Northwest, Saudi Arabia, Senegal, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, UK, Uganda, Ukraine, United Arab Emirates, Uzbekistan).