We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Update: Changes to Maintenance Scheduled Start, Maintenance Scheduled End.
Status: Scheduled Scheduled Window: March 20, 2026, 16:30 - 00:30 (UTC) Affected Locations: Beijing, Ningxia Customer Impact: Prisma Access team will be performing a scheduled infrastructure maintenance. There will not be any impact to customers network infrastructure. The commits may be impacted
We will provide updates when maintenance begins.
Posted Jan 20, 2026 - 23:35 UTC
Scheduled
Scheduled maintenance for Configuration
Status: Scheduled Scheduled Window: March 13, 2026, 16:30 - 00:30 (UTC) Affected Locations: Beijing, Ningxia Customer Impact: Prisma Access team will be performing a scheduled infrastructure maintenance. There will not be any impact to customers network infrastructure. The commits may be impacted
We will provide updates when maintenance begins.
Posted Jan 15, 2026 - 22:22 UTC
This scheduled maintenance affects: Prisma Access China (Configuration).