SCM Command Center Dashboards on US Prod Environment Impaired
Incident Report for Prisma SASE
Resolved
This incident has been resolved.
Posted Dec 14, 2024 - 01:14 UTC
Monitoring
Dashboards with 30 day time interval filter are partially impacted. Issue is intermittent. We are continuing to work on the fix.
Posted Dec 13, 2024 - 20:39 UTC
This incident affected: Strata Cloud Manager North America (United States) (Visibility & Reporting (Base Visibility)).