Hood region: New Ion Deployment impacted
Incident Report for Prisma SASE
Resolved
This incident has been resolved
Posted Nov 14, 2024 - 05:59 UTC
Investigating
Prisma SD-WAN is currently seeing issue in the Hood region where new Ion Deployment is unable to succeed.
Posted Nov 13, 2024 - 00:09 UTC
This incident affected: Prisma SDWAN Control Plane - AMER2 (Hood) (Configuration).