SCM Activity Insights Dashboards on AU Prod Environment Impaired
Incident Report for Prisma SASE
Resolved
This incident has been resolved.
Posted Jan 17, 2025 - 05:03 UTC
Investigating
Dashboards with 30 day and 7 day time interval filters are partially impacted. Issue is intermittent. We are continuing to work on the fix.
Posted Jan 17, 2025 - 04:07 UTC
This incident affected: Strata Cloud Manager APAC (Australia) (Visibility & Reporting (Base Visibility)).