Prisma Access - Auto-scaling / New onboarding performance degradation

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Nov 15, 2025 - 16:55 UTC

Identified

Our Engineering team has identified the cause, and we are actively working on a fix.
Posted Nov 15, 2025 - 16:15 UTC

Investigating

Customer Impact:
Some mobile users may experience unstable Prisma Access connectivity due to auto-scaling failures, which could also impact new onboarding activity.

The data-plane traffic on existing instances remains unaffected.
Posted Nov 15, 2025 - 12:58 UTC
This incident affected: Prisma Access Control Plane.