⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Scheduled Maintenance (SP-289) : Prisma SDWAN

Scheduled for Jan 30, 02:00 - 06:00 UTC

Update

Update: Changes to Customer Impact.

Status: Scheduled
Scheduled Window: January 30, 2026, 02:00 - 06:00 (UTC)
Affected Locations: London
Customer Impact: The Prisma SD-WAN EMEA2 ( Bowfell ) (CloudGenix) upgrade is scheduled for Friday, January 30th, 2026, from 02:00 to 06:00 UTC. During this time, UI and API access to the portal will be unavailable.

You can track service status, maintenance-related updates, and sign up for notifications at:
[https://sase.status.paloaltonetworks.com/]

If you have any questions, please open a case at: [https://support.paloaltonetworks.com|https://support.paloaltonetworks.com/]

We will provide updates when maintenance begins.
Posted Jan 06, 2026 - 05:13 UTC

Scheduled

Scheduled maintenance for Alarms & Alerts, CloudBlades, Configuration, Customer Network, Device Status, Metrics & Stats, Topology, UI & Portal Access

Status: Scheduled
Scheduled Window: January 30, 2026, 07:30 - 11:30 (Asia/Kolkata)
Affected Locations: London
Customer Impact: The Prisma SD-WAN (CloudGenix) upgrade is scheduled for Friday, January 30th, 2026, from 02:00 to 06:00 UTC. During this time, UI and API access to the portal will be unavailable.

You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.status.paloaltonetworks.com/

If you have any questions, please open a case at: https://support.paloaltonetworks.com

We will provide updates when maintenance begins.
Posted Jan 05, 2026 - 17:04 UTC
This scheduled maintenance affects: Prisma SDWAN (Configuration, Alarms & Alerts, CloudBlades, Device Status, Metrics & Stats, Topology, UI & Portal Access, Customer Network).