SDWAN Metrics and Stats for multiple regions are impacted

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Jun 13, 2025 - 05:59 UTC

Update

We are continuing to monitor for any further issues.
Posted Jun 13, 2025 - 05:58 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 12, 2025 - 22:38 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 12, 2025 - 19:29 UTC

Investigating

Palo Alto Networks Cloud Operations is investigating issues accessing Application Statistics and Flow Data in multiple regions for SDWAN. As progress is made toward resolution this page will be updated. This outage is caused due to disruption due to GCP outage: https://status.cloud.google.com/index.html


Timeline:

12-06::11-00: Initial Errors noticed in the portal UI
Estimated Time to Resolution : https://status.cloud.google.com/index.html
Posted Jun 12, 2025 - 19:19 UTC
This incident affected: Prisma SDWAN Control Plane - AMER1 (El Capitan) (Metrics & Stats), Prisma SDWAN Control Plane - AMER2 (Hood) (Metrics & Stats), and Prisma SDWAN Control Plane - EMEA1 (Sugarloaf) (Metrics & Stats).