We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
The issue has been resolved. These systems should now be operating normally.
If you continue to experience any issues, please submit a ticket to our support team.
Posted Feb 26, 2026 - 10:26 UTC
Monitoring
Service has reported a partial recovery and is working toward full restoration.
We are actively monitoring the environment as the rollout continues.
Posted Feb 26, 2026 - 07:10 UTC
Update
We are currently observing service degradation affecting instances in the us-south region, which may also impact onboarding and autoscaling. A workaround has been implemented, and we are working with the cloud provider on resolution.
Posted Feb 25, 2026 - 14:49 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Degraded Affected Locations: Dallas Customer Impact: Time: February 25, 2026 at 4:38:00 AM UTC
We are currently investigating a cloud networking issue that is affecting a small, specific set of tenants in US-South.
Key Details & Impact
Affected Components: The issue impacts traffic originating and egressing out of US-South
Dataplane Impact: We are observing increased packet loss leading to IPSec tunnel and networking failures starting February 25, 2026 at 4:38:00 AM UTC
Please reconnect to nearest location if you continue to experiencing connectivity issues Workaround: GP/PAA Users should reconnect to nearest locations
We will provide updates as we learn more.
Posted Feb 25, 2026 - 13:13 UTC
Update
We are actively working with our cloud provider to implement a fix; please open a support case if you are experiencing any issues in the US South.
Posted Feb 25, 2026 - 11:01 UTC
Identified
We are currently investigating an issue affecting Configuration
Status: Investigating Severity: Degraded Affected Locations: Dallas Customer Impact: Time: February 25, 2026 at 4:38:00 AM UTC
We are currently investigating a cloud networking issue that is affecting a small, specific set of tenants in US-South.
Key Details & Impact
Affected Components: The issue impacts traffic originating and egressing out of US-South
Dataplane Impact: We are observing increased packet loss leading to IPSec tunnel and networking failures starting February 25, 2026 at 4:38:00 AM UTC
Workaround: GP/PAA Users should reconnect to nearest locations
We will provide updates as we learn more.
Posted Feb 25, 2026 - 05:31 UTC
This incident affected: Prisma Access (Configuration).