Prisma Access Infra Upgrade (Impacts Prisma Access China environment)
Scheduled for Oct 18, 15:00 - 19:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 11, 2024 - 06:13 UTC
Scheduled
Update: Prisma Access team will be performing a scheduled maintenance on the infrastructure. There will not be any impact to the customer's network infrastructure. Commit may be impacted during this time.
Posted Oct 07, 2024 - 16:55 UTC
This scheduled maintenance affects: Prisma Access China (MU/RN/SC).