Resolved
This incident has been resolved.
Posted Nov 25, 2025 - 02:27 UTC
Identified
The issue has been identified and the fix to the affected nodes are being rolled out.
Posted Nov 25, 2025 - 00:46 UTC
Investigating
Status: Investigating
Time: November 24, 2025 - 11:57 AM CST (Current Time)
We are currently investigating a cloud networking issue that is affecting a small, specific set of subnets.
Key Details & Impact
Affected Components: The issue impacts backhaul traffic from the following Security Processing nodes to the Service Connection nodes:
Gateways
Portals
Explicit Proxy
Remote Network
Timeframe of Impacted Nodes: This specifically affects nodes that were onboarded after November 21, 2025 and isolated to these set of subnets alone.
Dataplane Impact: There is no dataplane impact for any nodes that were onboarded before November 21, 2025. There is also no impact to the nodes that have been onboarded after November 21, 2025 that are on the subnets unaffected by this issue.
Remediation in Place:
New Onboarding: We have implemented a temporary remediation measure that blocks the affected subnets from being consumed for new onboarding. This prevents further systems from being exposed to the issue.
We appreciate your patience as our teams continue investigating the root cause and working diligently on a permanent fix. We will provide the next update as soon as significant new information is available.
Posted Nov 24, 2025 - 18:20 UTC
This incident affected: Prisma Access (MU/RN/SC) Data Plane - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Guatemala, Mexico Central, Mexico West, Panama, Paraguay, Peru, South America West (Lima)**, US Central, US Central (Chicago)**, US Central West, US East, US North Central, US Northeast, US Northwest, US South, US Southeast, US Southeast (Miami)**, US Southwest, US West, US West Central, Uruguay, Venezuela), Prisma Access (MU/RN/SC) Data Plane - APAC (Australia East, Australia South, Australia Southeast, Australia West (Perth)**, Bangladesh, Cambodia, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, New Zealand (Auckland)**, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), and Prisma Access (MU/RN/SC) Data Plane - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Ghana, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kazakhstan, Kenya, Kuwait, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Nigeria (Lagos)**, Norway, Poland, Portugal, Qatar, Romania, Russia Central, Russia Northwest, Saudi Arabia, Senegal, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, UK, Uganda, Ukraine, United Arab Emirates, Uzbekistan).