SCM Visibility and Reporting Dashboards - Partial outage in CH Region

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Apr 26, 2025 - 01:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2025 - 06:08 UTC

Update

We are continuing to investigate this issue
Posted Apr 24, 2025 - 22:35 UTC

Investigating

We are currently investigating this issue.
Posted Apr 24, 2025 - 22:34 UTC
This incident affected: Strata Cloud Manager Europe (Switzerland) (Visibility & Reporting (Base Visibility)).