⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Prisma Browser : We observed a degradation in our policy engine which may have caused some user logins to fail in the last 20 minutes. The team has taken steps to mitigate the situation and is monitoring.

Incident Report for Prisma SASE

Resolved

Status: Resolved

Severity: Degraded

Locations: Montreal

Impact:

We observed a degradation in our policy engine which may have caused some user logins to fail in the last 20 minutes.

The team has taken steps to mitigate the situation and is monitoring.

Workaround:

No need for a workaround at the moment, the system is online.


The incident has been fully resolved and all services are operational.

Posted Mar 17, 2026 - 19:08 UTC

Monitoring

Status: Monitoring

Severity: Degraded

Locations: Montreal

Impact:

We observed a degradation in our policy engine which may have caused some user logins to fail in the last 20 minutes.

The team has taken steps to mitigate the situation and is monitoring.

Workaround:

No need for a workaround at the moment, the system is online.


A fix has been implemented. We are actively monitoring to ensure full restoration of services.

Posted Mar 17, 2026 - 19:02 UTC

Investigating

Status: Investigating

Severity: Degraded

Locations: Montreal

Impact:

We observed a degradation in our policy engine which may have caused some user logins to fail in the last 20 minutes.

The team has taken steps to mitigate the situation and is monitoring.

Workaround:

No need for a workaround at the moment, the system is online.


An incident has been identified. We are actively investigating to restore services.

Posted Mar 17, 2026 - 19:01 UTC
This incident affected: Prisma Browser (Browser Access).