Prisma Access Service Degradation Affecting New Onboardings, Autoscale, and Dataplane Upgrades
Incident Report for Prisma SASE
Monitoring
The service degradation issue has now been resolved. Our team is closely monitoring the situation to ensure continued stability. We appreciate your patience and understanding.
Posted Nov 08, 2024 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Nov 08, 2024 - 15:11 UTC
Investigating
Palo Alto Networks is committed to delivering high-quality service. We are currently addressing a degradation affecting Prisma Access, which impacts new onboardings, autoscale, and data plane upgrades. Customers may experience reduced functionality in these areas. Our team is actively working to resolve the issue and will provide updates as soon as we have more information.
Posted Nov 08, 2024 - 15:09 UTC
This incident affects: Prisma Access (MU/RN/SC) Data Plane - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Guatemala, Mexico Central, Mexico West, Panama, Paraguay, Peru, South America West (Lima)**, US Central, US Central (Chicago)**, US Central West, US East, US North Central, US Northeast, US Northwest, US South, US Southeast, US Southeast (Miami)**, US Southwest, US West, US West Central, Uruguay, Venezuela), Prisma Access (MU/RN/SC) Data Plane - APAC (Australia East, Australia South, Australia Southeast, Australia West (Perth)**, Bangladesh, Cambodia, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, New Zealand (Auckland)**, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), Prisma Access (MU/RN/SC) Data Plane - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Ghana, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kazakhstan, Kenya, Kuwait, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Nigeria (Lagos)**, Norway, Poland, Portugal, Qatar, Romania, Russia Central, Russia Northwest, Saudi Arabia, Senegal, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, UK, Uganda, Ukraine, United Arab Emirates, Uzbekistan), Prisma Access SWG Data Plane - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Guatemala, Mexico Central, Mexico West, Panama, Paraguay, Peru, South America West (Lima)**, Uruguay, US Central, US Central West, US East, US Gov East, US Gov West, US Northeast, US Northwest, US South, US Southeast, US Southwest, US West, US-Central (Chicago)**, US-Southeast (Miami)**, Venezuela), Prisma Access SWG Data Plane - APAC (Australia East, Australia South, Australia Southeast, Australia West (Perth)**, Bangladesh, Cambodia, China North, China North West, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, New Zealand (Auckland)**, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), and Prisma Access SWG Data Plane - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Ghana, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kazakhstan, Kenya, Kuwait, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Nigeria (Lagos)**, Norway, Poland, Portugal, Qatar, Romania, Russia Central, Russia Northwest, Saudi Arabia, Senegal, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, Uganda, UK, Ukraine, United Arab Emirates, Uzbekistan).