We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Resolved Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: Following a hotfix to the browser engine and a resource increase, service is back to normal
Thank you for your patience.
Posted Jan 05, 2026 - 20:54 UTC
Monitoring
Update: Status changed to Monitoring.
Status: Monitoring Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: Following a hotfix to the browser engine and a resource increase, service is back to normal
We are continuing to monitor the situation.
Posted Jan 05, 2026 - 19:53 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: We are seeing additional recovery following additional mitigations that were applied
We will provide updates as we learn more.
Posted Jan 05, 2026 - 18:59 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: The team has increased resources across the board.
We are observing recovery in users' ability to log in
We will provide updates as we learn more.
Posted Jan 05, 2026 - 16:54 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: Users are currently unable to connect to the Prisma Browser. The team is investigating multiple venues, next update in 17:00 UTC.
We will provide updates as we learn more.
Posted Jan 05, 2026 - 16:34 UTC
Update
Update: Changes to Edge Location.
Status: Investigating Severity: Disruption Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, Montreal, New York, Oregon, Phoenix, San Francisco, Toronto Customer Impact: We are still investigating connectivity across all regions, preventing users from logging in to Prisma Browser
We will provide updates as we learn more.
Posted Jan 05, 2026 - 15:41 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Disruption Affected Locations: Ashburn Customer Impact: We are still investigating connectivity across all regions, preventing users from logging in to Prisma Browser
We will provide updates as we learn more.
Posted Jan 05, 2026 - 15:34 UTC
Identified
We are currently investigating an issue affecting Browser Access
Status: Investigating Severity: Disruption Affected Locations: Ashburn Customer Impact: We have identified a distruption to our cloud services in the US region, affecting browser login. Users that are already logged in and working shouldn't be affected.
We will provide updates as we learn more.
Posted Jan 05, 2026 - 14:39 UTC
This incident affected: Prisma Browser (Browser Access).