We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Resolved Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
Thank you for your patience.
Posted Dec 14, 2025 - 11:25 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 11:23 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 11:13 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 11:04 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 10:53 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 10:43 UTC
Update
Update: Changes to Customer Impact.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 10:41 UTC
Monitoring
We are currently investigating an issue affecting Admin Console
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Admin console is down in EU + US end user access if fully operational Workaround: fixing the issue
We are continuing to monitor the situation.
Posted Dec 14, 2025 - 10:40 UTC
This incident affected: Prisma Browser (Admin Console).