Strata Cloud Manager visibility pages ('Command Center' and 'Activity Insights') show stale or no data for last 24hrs for some of the customers in US and SG CDL regions.
Incident Report for Prisma Access
Resolved
This incident has been resolved.
Posted Jul 22, 2024 - 19:34 UTC
Identified
The issue has been identified and the fix being deployed across the affected US and Singapore CDL regions. The next update will be shared by July 20, 1:00 AM UTC
Posted Jul 19, 2024 - 19:10 UTC
Update
The Engineering team are continuing to investigate the issue and to release an interim fix. The next update will be shared by July 19, 5 PM UTC
Posted Jul 19, 2024 - 02:42 UTC
Investigating
We are currently experiencing an issue where the visibility pages, 'Command Center' and 'Activity Insights', within the Strata Cloud Manager could potentially render stale or no data for the last 24hrs for a few customers who have onboarded within the US and the Singapore CDL regions. The issue is actively being looked into by the Engineering team and the SRE team. We apologize for the inconvenience and we appreciate your patience while the teams are working towards remediating the issue. The next update will be provided by July 19, 1 AM UTC
Posted Jul 18, 2024 - 21:22 UTC
This incident affected: Prisma Access Cloud Management (United States - AMER, Singapore - APAC).