⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

SCM Login Error (SP-531) : Strata Cloud Manager

Incident Report for Prisma SASE

Resolved

Update: Status changed to Resolved.

Status: Resolved
Severity: Disruption
Affected Locations: Bern, Rome, Warsaw
Customer Impact: SCM users in multiple regions are unable to login portal due to a 403 error. We are investigating the issue . 

 

THe issue has been resolved now . 

Thank you for your patience.
Posted Feb 25, 2026 - 15:16 UTC

Update

Update: Changes to Continent, Edge Location, Customer Impact.

Status: Monitoring
Severity: Disruption
Affected Locations: Bern, Rome, Warsaw
Customer Impact: SCM users in multiple regions are unable to login portal due to a 403 error. We are investigating the issue . 

 

THe issue has been resolved now . 

We are continuing to monitor the situation.
Posted Feb 25, 2026 - 15:13 UTC

Monitoring

Update: Status changed to Monitoring.

Status: Monitoring
Severity: Disruption
Affected Locations: Riyadh
Customer Impact: SCM users in multiple regions are unable to login portal due to a 403 error. We are investigating the issue . 

We are continuing to monitor the situation.
Posted Feb 25, 2026 - 14:46 UTC

Update

Update: Changes to Edge Location.

Status: Investigating
Severity: Disruption
Affected Locations: Riyadh
Customer Impact: SCM users in multiple regions are unable to login portal due to a 403 error. We are investigating the issue . 

We will provide updates as we learn more.
Posted Feb 25, 2026 - 14:03 UTC

Identified

We are currently investigating an issue affecting Cloud Manager

Status: Investigating
Severity: Disruption
Affected Locations: Seoul
Customer Impact: SCM users in multiple regions are unable to login portal due to a 403 error. We are investigating the issue . 

We will provide updates as we learn more.
Posted Feb 25, 2026 - 11:56 UTC
This incident affected: Strata Cloud Manager (Cloud Manager).