Update: Changes to Customer Impact.
Status: Monitoring
Severity: Degraded
Affected Locations: Adelaide, Almaty, Auckland, Bangkok, Beijing, Chennai, Colombo, Dhaka, Ho Chi Minh City, Hong Kong, Hyderabad, Islamabad, Jakarta, Karachi, Kuala Lumpur, Lahore, Manila, Mumbai, Ningxia, Osaka, Perth, Phnom Penh, Port Moresby, Seoul, Singapore, Sydney, Taipei, Tashkent, Tokyo, Yangon
Customer Impact: We have identified and resolved an issue affecting Auto-scale, New Onboarding, and Commit failures for Prisma Access customers. The fix has been deployed and verified in production.
Issue start time: Jan 13th 2025, 05:44 UTC
Issue fix time: Jan 13th 2025, 06:32 UTC
Please open a support case if you continue to experience any deployment or performance issues.
Workaround: No work arounds at the moment.
We are continuing to monitor the situation.
Posted Jan 13, 2026 - 08:06 UTC