Prisma Access - Auto-scaling / New onboarding degradation

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Nov 12, 2025 - 04:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2025 - 07:48 UTC

Identified

We have identified the root cause of the issue and we will provide another update by 2025-11-10T07:00:00Z UTC with further details.

Customer Impact
Some mobile users may experience unstable Prisma Access connectivity due to auto-scaling failures. This could potentially impact new onboarding.
The data plane traffic across the existing instances is NOT affected.

Workaround
No at this moment.
Posted Nov 10, 2025 - 04:46 UTC
This incident affected: Prisma Access (MU/RN/SC) Data Plane - EMEA (Bahrain, France North, Sweden, United Arab Emirates) and Prisma Access (MU/RN/SC) Data Plane - AMER (US East).