Impact to Prisma Access Management plane on Fedramp Moderate

Incident Report for Prisma SASE

Resolved

This incident has been resolved
Posted Sep 09, 2025 - 19:27 UTC

Investigating

Prisma Access team is experiencing an issue with new onboarding in some regions in the Fedramp Moderate environment. There is no impact to the customer's network infrastructure and the data plane traffic. Commits and new onboarding may be impacted. The Engineering team and the SRE team are working diligently to ensure that the services are healthy and functional. Please reach out to the support team or your customer success representatives if you have any questions.
Posted Sep 09, 2025 - 19:13 UTC
This incident affected: Prisma Access FedRAMP Control Plane.