Prisma SDWAN - VPN services connectivity issue

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Jul 07, 2025 - 07:50 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 03, 2025 - 22:08 UTC

Identified

An external NTP server was identified as the root cause, and the issue has now been resolved. The Prisma SD-WAN auto-recovery has been enabled.

If you need to manually recover, please follow the steps below

To recover an affected branch, remove and re-attach the circuit label on each device interface individually, waiting 2 minutes between actions. If all branch sites connected to a data center are impacted, please contact the PaloAlto Networks support team.
Posted Jul 03, 2025 - 16:46 UTC

Investigating

Prisma SDWAN - VPN services in US region are currently experiencing degraded performance. Engineering is actively looking into the issue. Next update will be at 14:00 UTC
Posted Jul 03, 2025 - 13:05 UTC
This incident affected: Prisma SDWAN - Data Plane (Customer Network), Prisma SDWAN Control Plane - AMER1 (El Capitan) (Configuration, Topology), Prisma SDWAN Control Plane - AMER2 (Hood) (Configuration, Topology), Prisma SDWAN Control Plane - EMEA1 (Sugarloaf) (Configuration, Topology), Prisma SDWAN Control Plane - APAC2 (Faber) (Configuration, Topology), Prisma SDWAN Control Plane - APAC1 (Townsend) (Configuration, Topology), Prisma SDWAN FedRAMP Moderate Control Plane - AMER1 (Rogers) (Configuration, Topology), and Prisma SDWAN Control Plane - EMEA2 (Bowfell) (Configuration, Topology).