Hood Region: Prisma SD-WAN site templates intermittent timeouts
Incident Report for Prisma SASE
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 15:07 UTC
Investigating
Prisma SD-WAN site templates are currently experiencing intermittent timeouts during template creation and site deployment.
Posted Aug 30, 2024 - 23:50 UTC
This incident affected: Prisma SDWAN Control Plane - AMER2 (Hood) (Configuration).