We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Resolved Severity: Degraded Affected Locations: Ashburn Customer Impact: Update: The issue has been resolved
Update: A fix has been deployed to all regions and we are seeing recovery. We continue to monitor
Update: The issue was identified and the team is working on fix and deploy it.
We are investigating an issue with Advanced WildFire affecting Prisma Browser users.
During this time, file security scanning for downloads and uploads may be unavailable. Depending on the admin policy settings, file transfers may be blocked or fail-open. We are actively working on a resolution. Workaround: Disable file scanning policy
Thank you for your patience.
Posted Jan 13, 2026 - 12:28 UTC
Monitoring
Update: Status changed to Monitoring.
Status: Monitoring Severity: Degraded Affected Locations: Ashburn Customer Impact: Update: A fix has been deployed to all regions and we are seeing recovery. We continue to monitor
Update: The issue was identified and the team is working on fix and deploy it.
We are investigating an issue with Advanced WildFire affecting Prisma Browser users.
During this time, file security scanning for downloads and uploads may be unavailable. Depending on the admin policy settings, file transfers may be blocked or fail-open. We are actively working on a resolution. Workaround: Disable file scanning policy
We are continuing to monitor the situation.
Posted Jan 13, 2026 - 12:22 UTC
Update
Update: Changes to Customer Impact.
Status: Investigating Severity: Degraded Affected Locations: Ashburn Customer Impact: Update: The issue was identified and the team is working on fix and deploy it.
We are investigating an issue with Advanced WildFire affecting Prisma Browser users.
During this time, file security scanning for downloads and uploads may be unavailable. Depending on the admin policy settings, file transfers may be blocked or fail-open. We are actively working on a resolution. Workaround: Disable file scanning policy
We will provide updates as we learn more.
Posted Jan 13, 2026 - 11:50 UTC
Identified
We are currently investigating an issue affecting Browser Productivity Features
Status: Investigating Severity: Degraded Affected Locations: Ashburn Customer Impact: We are investigating an issue with Advanced WildFire affecting Prisma Browser users.
During this time, file security scanning for downloads and uploads may be unavailable. Depending on the admin policy settings, file transfers may be blocked or fail-open. We are actively working on a resolution. Workaround: Disable file scanning policy
We will provide updates as we learn more.
Posted Jan 13, 2026 - 11:45 UTC
This incident affected: Prisma Browser (Browser Productivity Features).