PAB SG Intermittent failures

Incident Report for Prisma SASE

Resolved

The incident has been resolved.
Posted Apr 17, 2025 - 09:25 UTC

Monitoring

We identified intermittent failures in the SG region of PAB.
The team applied a mitigation and we are continuing to monitor.
Posted Apr 17, 2025 - 09:15 UTC
This incident affected: Prisma Access Browser - SG Region (Browser Access).