Strata Cloud Mananger Scheduled Maintenance

Scheduled for Sep 5, 17:00 - 20:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 19, 2025 - 06:13 UTC

Scheduled

We have scheduled maintenance for the Strata Cloud Manager on September 5th, 2025 17:00 UTC

Customer Impact: No customer impact is expected during this maintenance window. The platform is expected to remain fully operational.
Posted Aug 19, 2025 - 06:13 UTC
This scheduled maintenance affects: Strata Cloud Manager APAC (Singapore) (Authentication Service (CIE)), Strata Cloud Manager APAC (Japan) (Authentication Service (CIE)), Strata Cloud Manager APAC (Australia) (Authentication Service (CIE)), Strata Cloud Manager APAC (South Korea) (Authentication Service (CIE)), and Strata Cloud Manager APAC (Indonesia) (Authentication Service (CIE)).