Missing user information for customers using CIE with On-Premise Active Directory and with cross domain references

Incident Report for Prisma SASE

Resolved

Our Engineering team has resolved the issue.

If you continue to experience any problems, please open a ticket with our support team.
Posted Nov 17, 2025 - 01:55 UTC

Identified

Prisma Access customers using CIE with On-Prem AD and cross-domain references may see users missing post CIE full sync. The engineering team and the SRE team are actively working on addressing this issue. The next update will be shared by Nov 17 02:30 AM UTC.
Posted Nov 16, 2025 - 22:39 UTC
This incident affected: Prisma Access Control Plane.