Update: Status changed to Completed.
Status: Completed
Scheduled Window: March 20, 2026, 16:00 - 18:00 (UTC)
Locations: Taipei
Impact:
IOCSearch in Taiwan will be undergoing maintenance, service briefly unavailable
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.status.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Thank you for your patience.
Update: Status changed to In Progress.
Status: In Progress
Scheduled Window: March 20, 2026, 16:00 - 18:00 (UTC)
Locations: Taipei
Impact:
IOCSearch in Taiwan will be undergoing maintenance, service briefly unavailable
You can track service status, maintenance-related updates, and sign up for notifications at:
https://sase.status.paloaltonetworks.com/
If you have any questions, please open a case at: https://support.paloaltonetworks.com/
Status: Scheduled
Scheduled Window: March 20, 2026, 09:00 - 11:00 (America/Los_Angeles)
Locations: Taipei
Impact:
IOCSearch in Taiwan will be undergoing maintenance, service briefly unavailable
We will provide updates when maintenance begins.