⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Prisma Access: Cloud Networking issue affecting services within the UAE region (SP-536) : Prisma Access Mobile Users

Incident Report for Prisma SASE

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai, Manama
Customer Impact: Update: Changes to Customer Impact

Status: Investigating

Customer Impact:

The emergency upgrades to the Bahrain region have been completed. We continue to see a few failures and are trying to address the failures with the cloud provider.

Concurrently, teams are working on mitigating UAE data plane connectivity.

Our engineering team have started to recover Bahrain location Mobile Users and all of Remote Network (RN) and Service Connection (SC) data plane have been restored.

We are working closely with our cloud provider to restore affected services in the UAE and Bahrain regions. Please note that the new onboarding of Remote Network (RN) and Service Connection (SC) is expected to fail in the UAE and Bahrain region at this time. We strongly recommend not pushing any new onboarding in the UAE and Bahrain until this incident is closed.

Workaround: We recommend affected users reconnect to the nearest locations where they have Prisma Access onboarding in place.

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example: Qatar, Saudi Arabia, Israel, India West and Germany Central or any other regions you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

We will provide updates as we learn more.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 02, 2026 - 23:33 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai, Manama
Customer Impact: Update: Changes to Customer Impact

Status: Investigating

Customer Impact:

Our engineering team have started to recover Bahrain location Mobile Users and all of Remote Network (RN) and Service Connection (SC) data plane have been restored.

Next update will posted after the emergency  Bahrain location Mobile Users dataplane upgrade is completed.  
Concurrently, teams are working on mitigating UAE data plane connectivity.

We are working closely with our cloud provider to restore affected services in the UAE and Bahrain regions. Please note that the new onboarding of Remote Network (RN) and Service Connection (SC) is expected to fail in the UAE and Bahrain region at this time. We strongly recommend not pushing any new onboarding in the UAE and Bahrain until this incident is closed.

Workaround: We recommend affected users reconnect to the nearest locations where they have Prisma Access onboarding in place.

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example: Qatar, Saudi Arabia, Israel, India West and Germany Central or any other regions you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

We will provide updates as we learn more.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 02, 2026 - 12:53 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai, Manama
Customer Impact: Update: Changes to Customer Impact

Status: Investigating

Customer Impact:

Our engineering team has recovered Bahrain location Remote Network (RN) and Service Connection (SC) data plane connectivity for affected nodes.
Teams are working on mitigating Mobile User (MU) SPNs and UAE Remote Network (RN) and Service Connection (SC) data plane connectivity earlier recovered have been marked as degraded.

We are working closely with our cloud provider to restore affected services in the UAE and Bahrain regions. Please note that the new onboarding of Remote Network (RN) and Service Connection (SC) is expected to fail in the UAE and Bahrain region at this time. We strongly recommend not pushing any new onboarding in the UAE and Bahrain until this incident is closed.

Workaround: We recommend affected users reconnect to the nearest locations where they have Prisma Access onboarding in place.

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example: Qatar, Saudi Arabia, Israel, India West and Germany Central or any other regions you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

We will provide updates as we learn more.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 02, 2026 - 10:13 UTC

Update

Update: Changes to Edge Location, Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai, Manama
Customer Impact: Update: Changes to Customer Impact

Status: Investigating


Customer Impact: 
We have identified an issue with Prisma Access location Bahrain and are actively working on mitigating the issue with highest priority. 

Our engineering team has recovered Remote Network (RN) and Service Connection (SC) data plane connectivity for affected nodes and is working on mitigating Mobile User (MU) SPNs.

We are working closely with our cloud provider to restore affected services in the UAE region. Please note that the new onboarding of Remote Network (RN) and Service Connection (SC) is expected to fail in the UAE region at this time. We strongly recommend not pushing any new onboarding in the UAE until this incident is closed.

Workaround: We recommend affected users reconnect to the nearest locations where they have Prisma Access onboarding in place.

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example: Qatar, Saudi Arabia, Israel, India West and Germany Central or any other regions you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

We will provide updates as we learn more.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 02, 2026 - 07:03 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai
Customer Impact: Update: Changes to Customer Impact

Status: Investigating

Customer Impact: Our engineering team has recovered Remote Network (RN) and Service Connection (SC) data plane connectivity for affected nodes and is working on mitigating Mobile User (MU) SPNs.

We are working closely with our cloud provider to restore affected services in the UAE region. Please note that the new onboarding of Remote Network (RN) and Service Connection (SC) is expected to fail in the UAE region at this time. We strongly recommend not pushing any new onboarding in the UAE until this incident is closed.

Workaround: We recommend affected users reconnect to the nearest locations where they have Prisma Access onboarding in place.

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example: Bahrain, Qatar, Saudi Arabia, Israel, India West and Germany Central or any other regions you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

We will provide updates as we learn more.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 02, 2026 - 05:23 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai
Customer Impact: Update: Investigation Continues
We are continuing to work closely with our cloud provider to restore affected services in the UAE region.
To help unblock customers and improve connection resiliency during this time—especially when setting up additional Remote Network (RN) or Service Connection (SC) deployments—we recommend reviewing your configuration for the following features:

Withdraw Static Routes if Service Connection or Remote Network IPSec tunnel is down: This ensures that traffic is not routed to a dead-end if a tunnel fails. (Note: Tunnel monitoring must be enabled).

Allow asymmetric routing and load sharing across Service Connections: This allows for better redundancy and load balancing across multiple service connections.

Detailed configuration steps for these features can be found in our documentation here:
https://docs.paloaltonetworks.com/prisma-access/administration/prisma-access-service-connections/configure-a-service-connection

We will provide further updates as more information becomes available.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 01, 2026 - 23:53 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai
Customer Impact: We are providing an update regarding the ongoing cloud networking issue affecting Prisma Access services in the UAE region as mentioned in the below status page.

The Prisma Access team continues to work in close collaboration with the cloud provider to restore full service. To help unblock your business operations while restoration efforts are underway, we highly recommend taking the following proactive measures.

Recommended Mitigation Steps for SCs and RNs:

Establish Redundant Tunnels: We advise configuring a new set of IPsec tunnels from your affected Data Centers and Branch sites to the next nearest Service Connection (SC) and Remote Network (RN) nodes proximal to the UAE (For example, Bahrain, Qatar, Saudi Arabia, Israel. Or any other regions that you may have in Europe and Asia). You are encouraged to establish tunnels with your existing SC and RN onboarding as well. There may be a slight increase in latency when connecting through the other regions.

New Deployments: If your organization does not have alternative SC or RN nodes currently deployed outside of the UAE, we strongly encourage the creation of new deployments in neighboring regions to ensure path redundancy. Please ensure to add/update the necessary routing policies for seamless user experience.

Update Allow Lists: Please be aware that creating new SC and RN deployments will result in the allocation of new IP addresses. Ensure these new IPs are added to your internal allow lists and security policies, as necessary, to maintain seamless operations.



Recommended Mitigation Steps for Gateways, Explicit Proxy (aka SWG) Nodes:
Deploy Gateways and Explicit Proxy nodes across other regions closer to the UAE (For example, Bahrain, Qatar, Saudi Arabia, Israel. Or any other regions that you may have in Europe and Asia). The customers are also expected to allow list the IPs that will be allocated as part of these new regional onboarding.


We understand the impact this has on your connectivity and are prioritizing the resolution with our cloud partner. Further updates will be posted to our Status Page as they become available.

Thank you for your patience and cooperation.

Prisma Access SRE Team
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 01, 2026 - 22:03 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Degraded
Affected Locations: Dubai
Customer Impact: We are continuing to work closely with our cloud provider to restore the affected services and resolve the networking issues in the UAE region. We will provide further updates as more information becomes available.
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 01, 2026 - 20:33 UTC

Identified

We are currently investigating an issue affecting Prisma Access Mobile Users

Status: Investigating
Severity: Degraded
Affected Locations: Dubai
Customer Impact: We are currently investigating a cloud networking issue that is affecting both control plane and dataplane services within the United Arab Emirates (UAE) region.

Key Details & Impact

Affected Components: The issue impacts traffic originating and egressing out of the UAE.

Dataplane Impact: We are observing connectivity issues leading to IPSec tunnel and networking failures beginning March 1, 2026 at 1:17 PM UTC.

We are continuing to work with the cloud provider to address the issue
Workaround: We recommend the affected users reconnecting to the nearest locations where they have Prisma Access onboarding in

We will provide updates as we learn more.
Posted Mar 01, 2026 - 14:04 UTC
This incident affects: Prisma Access Mobile Users.