Palo Alto Networks Cloud Operations is impacted due to a GCP Outage in Americas - Hood, elcapitan (US) region from 5:30 PM UTC
Incident Report for Prisma SASE
Resolved
This incident has been resolved.
Posted Dec 10, 2024 - 18:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 09, 2024 - 20:39 UTC
Update
We are continuing to investigate this issue.
Posted Dec 09, 2024 - 18:58 UTC
Investigating
We are currently investigating this issue.
Posted Dec 09, 2024 - 18:57 UTC
This incident affected: Prisma SDWAN Control Plane - AMER1 (El Capitan) (Metrics & Stats) and Prisma SDWAN Control Plane - AMER2 (Hood) (Metrics & Stats).