SD-WAN Degraded portal UI, API access for multiple regions

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Aug 07, 2025 - 09:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2025 - 08:35 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 07, 2025 - 08:32 UTC

Investigating

Palo Alto Networks is investigating issues with SD-WAN customers experiencing degraded performance while accessing SCM UI and APIs. We will provide an update in the next 1hr
Posted Aug 07, 2025 - 07:45 UTC
This incident affected: Prisma SDWAN Control Plane - AMER1 (El Capitan) (UI & Portal Access), Prisma SDWAN Control Plane - AMER2 (Hood) (UI & Portal Access), Prisma SDWAN Control Plane - EMEA1 (Sugarloaf) (UI & Portal Access), Prisma SDWAN Control Plane - APAC2 (Faber) (UI & Portal Access), Prisma SDWAN Control Plane - APAC1 (Townsend) (UI & Portal Access), and Prisma SDWAN Control Plane - EMEA2 (Bowfell) (UI & Portal Access).