SCM Activity Insights, AI Access and Monitor pages on the EU Prod impaired

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Jun 04, 2025 - 19:14 UTC

Investigating

Intermittent API failures observed. We are currently investigating this issue.
Posted Jun 04, 2025 - 16:32 UTC
This incident affected: Strata Cloud Manager Europe (United Kingdom) (Visibility & Reporting (Base Visibility)) and Strata Cloud Manager Europe (Germany) (Visibility & Reporting (Base Visibility)).