Scheduled Update - Elcapitan Region
Scheduled for Nov 2, 05:00 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Oct 03, 2024 - 12:38 UTC
Scheduled
The Prisma SD-WAN (CloudGenix) administrative portal (https://login.elcapitan.cloudgenix.com, https://portal.elcapitan.cloudgenix.com, https://sdwanappsapi.elcapitan.cloudgenix.com and https://api.elcapitan.cloudgenix.com) will be undergoing scheduled maintenance for an upgrade on Friday, November 1st, 2024 from 10:00 PM - 02:00 AM PDT.

During this time, UI and API access to the portal will be unavailable. We apologize for any inconvenience during this maintenance window.

This affects ONLY the Elcapitan region. You can identify your region by reviewing the URL in the UI (browser) after login.

Prisma SD-WAN (CloudGenix) Portal Maintenance windows are:

Planned: Scheduled Maintenance on Friday and Saturday, 10:00 PM – 02:00 AM PDT.
Urgent: If required, with advance notice.
Emergency: If required, with live updates.

You can track service status, maintenance related updates and signup for notifications at:
https://cloudgenix.statuspage.io/

If you have any questions, please open a case at https://support.paloaltonetworks.com

Thanks,
Prisma SD-WAN Team
Posted Oct 03, 2024 - 12:36 UTC
This scheduled maintenance affects: Prisma SDWAN Control Plane - AMER1 (El Capitan) (Alarms & Alerts, Alarm & Alert Notifications, CloudBlades, Configuration, Device Status, Metrics & Stats, Topology, UI & Portal Access).