SDWAN Incident in AMER2 (Hood)

Incident Report for Prisma SASE

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 05:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 31, 2025 - 11:16 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted May 31, 2025 - 11:04 UTC

Investigating

We are experiencing an issue with AMER2 (Hood), are actively investigating the cause, and will provide an update by 12 UTC.

Customer Impact: Elements in AMER2 (Hood) regions will intermittently disconnect.

Workaround: NA
Posted May 31, 2025 - 10:59 UTC
This incident affected: Prisma SDWAN Control Plane - AMER2 (Hood) (Alarms & Alerts, Alarm & Alert Notifications, CloudBlades, Configuration, Device Status, Metrics & Stats, Topology, UI & Portal Access).