We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.
The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.
Status: Resolved Severity: Degraded Affected Locations: Riyadh Customer Impact: We are currently seeing reports that SLS users in the Saudi Arabia region (me-central1) are experiencing performance issues. Specifically, users are encountering significant slowness or receiving empty responses when attempting to access the SLS Explore app.
We are investigating the cause and will provide updates as they become available. Workaround: NA
Thank you for your patience.
Posted Feb 11, 2026 - 10:50 UTC
Update
Update: Changes to Title.
Status: Monitoring Severity: Degraded Affected Locations: Riyadh Customer Impact: We are currently seeing reports that SLS users in the Saudi Arabia region (me-central1) are experiencing performance issues. Specifically, users are encountering significant slowness or receiving empty responses when attempting to access the SLS Explore app.
We are investigating the cause and will provide updates as they become available. Workaround: NA
We are continuing to monitor the situation.
Posted Feb 11, 2026 - 03:28 UTC
Monitoring
We are currently investigating an issue affecting Strata Logging Service
Status: Monitoring Severity: Degraded Affected Locations: Riyadh Customer Impact: We are currently seeing reports that SLS users in the Saudi Arabia region (me-central1) are experiencing performance issues. Specifically, users are encountering significant slowness or receiving empty responses when attempting to access the SLS Explore app.
We are investigating the cause and will provide updates as they become available. Workaround: NA