Strata Cloud Manager: Managed workflow UI is available intermittently in the Europe region
Incident Report for Prisma Access
Resolved
This incident has been resolved
Posted Jul 18, 2024 - 14:28 UTC
Monitoring
We are monitoring the Strata Cloud Manager's Managed workflow UI is availability
Posted Jul 16, 2024 - 17:41 UTC
Investigating
Strata Cloud Manager: Managed workflow UI is available intermittently in Europe region
This issue only impacts in the Europe, customers in other regions are not impacted.
Posted Jul 16, 2024 - 16:22 UTC
This incident affected: Prisma Access Cloud Management (Germany - EMEA).