Prisma Access SD-WAN: device connectivity to controller, UI, API degraded performance - Sugarloaf region
Incident Report for Prisma SASE
Resolved
This incident had been resolved and all services are back up and running.
Posted Nov 09, 2024 - 09:34 UTC
Investigating
Palo Alto Networks Cloud Operations is investigating element disconnection to controller issue as well as UI/API degraded performance . As progress is made toward resolution this page will be updated. Next update at 0630 UTC
Posted Nov 09, 2024 - 05:36 UTC
This incident affected: Prisma SDWAN Control Plane - EMEA1 (Sugarloaf) (Device Status, UI & Portal Access).