⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Prisma Browser - investigating failure to start for a subset of browsers running the latest engine (SP-279) : Prisma Browser

Incident Report for Prisma SASE

Resolved

Update: Status changed to Resolved.

Status: Resolved
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: 395 users have been identified with the issue.

The team has identified the issue and issued a fix, we are monitoring the recovery.
Workaround: Reloading the browser

Thank you for your patience.
Posted Dec 30, 2025 - 12:47 UTC

Update

Update: Changes to Customer Impact, Current Workaround.

Status: Monitoring
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: 395 users have been identified with the issue.

The team has identified the issue and issued a fix, we are monitoring the recovery.
Workaround: Reloading the browser

We are continuing to monitor the situation.
Posted Dec 30, 2025 - 11:34 UTC

Monitoring

Update: Status changed to Monitoring.

Status: Monitoring
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: 325 users have been identified with the issue.

The team has identified the issue and is working on a fix
Workaround: Performing a "Hard Reset" from the browser troubleshooting page would resolve the issue for an affected endpoint.

We are continuing to monitor the situation.
Posted Dec 30, 2025 - 11:23 UTC

Update

Update: Changes to Title, Customer Impact.

Status: Investigating
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: 325 users have been identified with the issue.

The team has identified the issue and is working on a fix
Workaround: Performing a "Hard Reset" from the browser troubleshooting page would resolve the issue for an affected endpoint.

We will provide updates as we learn more.
Posted Dec 30, 2025 - 11:03 UTC

Update

Update: Changes to Customer Impact.

Status: Investigating
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: Investigating a number of cases where browsers failed to start
Workaround: Performing a "Hard Reset" from the browser troubleshooting page would resolve the issue for an affected endpoint.

We will provide updates as we learn more.
Posted Dec 30, 2025 - 10:53 UTC

Identified

We are currently investigating an issue affecting Browser Access

Status: Investigating
Severity: Disruption
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: We are investigating a number of cases where browsers failed to start
Workaround: Performing a "Hard Reset" from the browser troubleshooting page would resolve the issue for an affected endpoint.

We will provide updates as we learn more.
Posted Dec 30, 2025 - 10:35 UTC
This incident affected: Prisma Browser (Browser Access).