ChatGPT Access Issues for Prisma Access
Incident Report for Prisma Access
Resolved
The incident has been resolved
Posted Jun 06, 2023 - 00:59 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 26, 2023 - 20:18 UTC
Monitoring
The issue has been addressed for most of the use cases. If you continue to have issues accessing chatgpt, please open a support ticket for further assistance.
Posted Apr 10, 2023 - 17:05 UTC
Identified
We are continuing to work with OpenAI to address this issue. Please continue to use the recommended work arounds of traffic steering and split tunnel while we continue working with OpenAI to allow-list the Prisma Access IPs
Posted Mar 02, 2023 - 19:07 UTC
Update
We are continuing to investigate this issue.
Posted Jan 27, 2023 - 18:48 UTC
Investigating
Some users may see Access Denied when attempting to access https://chat.openai.com with Cloudflare Error code 1020, we are working with OpenAI to address this issue with affected IPs.

In order to unblock users affected by this issue, the below workarounds are applicable:
Split tunnel Traffic: https://docs.paloaltonetworks.com/globalprotect/9-1/globalprotect-admin/globalprotect-gateways/split-tunnel-traffic-on-globalprotect-gateways

Traffic steering: https://docs.paloaltonetworks.com/prisma/prisma-access/prisma-access-panorama-admin/prisma-access-advanced-deployments/service-connection-advanced-deployments/use-traffic-forwarding-rules-with-service-connections/traffic-steering

Add security policy for QUIC application:
https://knowledgebase.paloaltonetworks.com/KCSArticleDetail?id=kA14u000000samOCAQ
Posted Jan 26, 2023 - 19:11 UTC
This incident affected: Prisma Access (MU/RN/SC/SWG) - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Mexico Central, Mexico West, Panama, Paraguay, Peru, US Central, US East, US North Central, US Northeast, US Northwest, US South, US Southeast, US Southwest, US West, US West Central, Venezuela), Prisma Access (MU/RN/SC/SWG) - APAC (Australia East, Australia South, Australia Southeast, Bangladesh, Cambodia, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), and Prisma Access (MU/RN/SC/SWG) - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kenya, Kuwait, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Norway, Poland, Portugal, Romania, Russia Central, Russia Northwest, Saudi Arabia, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, UK, Ukraine, United Arab Emirates, Uzbekistan).