⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

Command Center and Activity Insights Impaired - US Prod (SP-272) : Strata Cloud Manager

Incident Report for Prisma SASE

Resolved

Update: Status changed to Resolved.

Status: Resolved
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Columbus, Ohio, Council Bluffs, Dallas, Oregon, Phoenix, San Francisco
Customer Impact: Command Center and Activity Insights (Overview and Applications) dashboards are impacted. These dashboards might render partial or no data starting Dec 16 20:00 PST.
Workaround: No workaround available at this time

Thank you for your patience.
Posted Dec 18, 2025 - 20:56 UTC

Monitoring

Update: Status changed to Monitoring.

Status: Monitoring
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Columbus, Ohio, Council Bluffs, Dallas, Oregon, Phoenix, San Francisco
Customer Impact: Command Center and Activity Insights (Overview and Applications) dashboards are impacted. These dashboards might render partial or no data starting Dec 16 20:00 PST.
Workaround: No workaround available at this time

We are continuing to monitor the situation.
Posted Dec 18, 2025 - 16:04 UTC

Update

Update: Changes to Edge Location.

Status: Investigating
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Columbus, Ohio, Council Bluffs, Dallas, Oregon, Phoenix, San Francisco
Customer Impact: Command Center and Activity Insights (Overview and Applications) dashboards are impacted. These dashboards might render partial or no data starting Dec 16 20:00 PST.
Workaround: No workaround available at this time

We will provide updates as we learn more.
Posted Dec 18, 2025 - 05:33 UTC

Update

Update: Changes to Edge Location.

Status: Investigating
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Los Angeles, Miami, New York, Oregon, Phoenix, San Francisco
Customer Impact: Command Center and Activity Insights (Overview and Applications) dashboards are impacted. These dashboards might render partial or no data starting Dec 16 20:00 PST.
Workaround: No workaround available at this time

We will provide updates as we learn more.
Posted Dec 18, 2025 - 05:23 UTC

Identified

We are currently investigating an issue affecting Visibility & Insights, Visibility & Reporting

Status: Investigating
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: Command Center and Activity Insights (Overview and Applications) dashboards are impacted. These dashboards might render partial or no data starting Dec 16 20:00 PST.
Workaround: No workaround available at this time

We will provide updates as we learn more.
Posted Dec 18, 2025 - 03:21 UTC
This incident affected: Strata Cloud Manager (Visibility & Reporting, Visibility & Insights).