⚠️

SASE Status Page Consolidation

We have consolidated our SASE status page components for improved clarity and better service visibility. All changes, migration details, and component mappings are thoroughly documented for your reference.

The most up-to-date list of products is displayed below. Regional impact details and workarounds will be included in incident descriptions when applicable.

View Full Documentation Contact Support

New Onboarding, Autoscaling and Commit failures for Prisma Access App-Id Cloud Engine customers (SP-278) : Prisma Access

Incident Report for Prisma SASE

Resolved

Update: Status changed to Resolved.

Status: Resolved
Severity: Degraded
Affected Locations: Accra, Adelaide, Almaty, Amman, Amsterdam, Andorra la Vella, Ashburn, Asuncion, Athens, Atlanta, Auckland, Bangkok, Barcelona, Berlin, Bern, Bogota, Bratislava, Brussels, Bucharest, Budapest, Buenos Aires, Cairo, Calgary, Cape Town, Caracas, Chennai, Chia, Chicago, Chisinau, Colombo, Columbus, Ohio, Copenhagen, Council Bluffs, Dakar, Dallas, Dhaka, Doha, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Guatemala City, Hamburg, Helsinki, Ho Chi Minh City, Hong Kong, Hyderabad, Islamabad, Istanbul, Jakarta, Jeddah, Johannesburg, Kampala, Karachi, Kiev, Kuala Lumpur, Kuwait City, La Paz, Lagos, Lahore, Lima, Lisbon, Ljubljana, London, Los Angeles, Luxembourg City, Madrid, Manama, Manila, Marseille, Mexico City, Miami, Milan, Minsk, Monaco, Monterrey, Montevideo, Montreal, Moscow, Mumbai, Munich, Nairobi, New York, Oregon, Osaka, Oslo, Panama City, Paris, Perth, Phnom Penh, Phoenix, Port Moresby, Prague, Quito, Riga, Riyadh, Rome, San Francisco, San Jose, Santiago, Seoul, Singapore, Sofia, St. Ghislain, St. Petersburg, Stockholm, Sydney, São Paulo, Taipei, Tashkent, Tel Aviv, Tokyo, Toronto, Vaduz, Vienna, Vilnius, Warsaw, Yangon, Zagreb, Zurich
Customer Impact: We have identified and resolved an issue affecting Auto-scale, New Onboarding, and Commit failures for Prisma Access customers who use App-ID Cloud Engine (ACE). The fix has been deployed and verified in production.
Issue fix time: Dec 29th 2025, 17:50 UTC

Please open a support case if you continue to experience any commit failures.
Workaround: No work arounds at the moment.

Thank you for your patience.
Posted Dec 29, 2025 - 19:29 UTC

Monitoring

Update: Status changed to Monitoring.

Status: Monitoring
Severity: Degraded
Affected Locations: Accra, Adelaide, Almaty, Amman, Amsterdam, Andorra la Vella, Ashburn, Asuncion, Athens, Atlanta, Auckland, Bangkok, Barcelona, Berlin, Bern, Bogota, Bratislava, Brussels, Bucharest, Budapest, Buenos Aires, Cairo, Calgary, Cape Town, Caracas, Chennai, Chia, Chicago, Chisinau, Colombo, Columbus, Ohio, Copenhagen, Council Bluffs, Dakar, Dallas, Dhaka, Doha, Dubai, Dublin, Eemshaven, Frankfurt, Guadalajara, Guatemala City, Hamburg, Helsinki, Ho Chi Minh City, Hong Kong, Hyderabad, Islamabad, Istanbul, Jakarta, Jeddah, Johannesburg, Kampala, Karachi, Kiev, Kuala Lumpur, Kuwait City, La Paz, Lagos, Lahore, Lima, Lisbon, Ljubljana, London, Los Angeles, Luxembourg City, Madrid, Manama, Manila, Marseille, Mexico City, Miami, Milan, Minsk, Monaco, Monterrey, Montevideo, Montreal, Moscow, Mumbai, Munich, Nairobi, New York, Oregon, Osaka, Oslo, Panama City, Paris, Perth, Phnom Penh, Phoenix, Port Moresby, Prague, Quito, Riga, Riyadh, Rome, San Francisco, San Jose, Santiago, Seoul, Singapore, Sofia, St. Ghislain, St. Petersburg, Stockholm, Sydney, São Paulo, Taipei, Tashkent, Tel Aviv, Tokyo, Toronto, Vaduz, Vienna, Vilnius, Warsaw, Yangon, Zagreb, Zurich
Customer Impact: We have identified and resolved an issue affecting Auto-scale, New Onboarding, and Commit failures for Prisma Access customers who use App-ID Cloud Engine (ACE). The fix has been deployed and verified in production.
Issue fix time: Dec 29th 2025, 17:50 UTC

Please open a support case if you continue to experience any commit failures.
Workaround: No work arounds at the moment.

We are continuing to monitor the situation.
Posted Dec 29, 2025 - 19:26 UTC

Identified

We are currently investigating an issue affecting Configuration

Status: Investigating
Severity: Degraded
Affected Locations: Ashburn, Atlanta, Calgary, Chicago, Columbus, Ohio, Council Bluffs, Dallas, Guadalajara, Guatemala City, Los Angeles, Mexico City, Miami, Monterrey, Montreal, New York, Oregon, Panama City, Phoenix, San Francisco, San Jose, Toronto
Customer Impact: We have identified and resolved an issue affecting Auto-scale, New Onboarding, and Commit failures for Prisma Access customers who use App-ID Cloud Engine (ACE). The fix has been deployed and verified in production.
Issue fix time: Dec 29th 2025, 17:50 UTC

Please open a support case if you continue to experience any commit failures.
Workaround: No work arounds at the moment.

We will provide updates as we learn more.
Posted Dec 29, 2025 - 19:13 UTC
This incident affected: Prisma Access (Configuration).