Recommendations for Addressing Site Access Challenges with Decryption on Google Chrome Browser 124 and Higher
Incident Report for Prisma Access
Update
We are continuing to monitor for any further issues.
Posted Apr 25, 2024 - 01:49 UTC
Monitoring
For customers encountering challenges while accessing specific sites with decryption enabled and upon receiving "decrypt-unsupport-param" logs, particularly when using Google Chrome browser version 124 and higher, we suggest trying the following steps:

Issue Identification: The observed difficulties may arise from Kyber Support integrated by Chrome for the TLS 1.3 version.

Chrome Flags Configuration: Please review the configuration settings in Chrome Flags. This can be done by navigating to "chrome://flags/#enable-tls13-kyber" and examining the setup.

Disabling the Option: We encourage you to consider disabling the Kyber Support option and then relaunching the browser to assess if it resolves the issue.


If you continue to experience any difficulties, please open a support case, sincerely appreciate your patience as we diligently work to resolve this matter.
Posted Apr 25, 2024 - 01:48 UTC
This incident affects: Prisma Access (MU/RN/SC/SWG) - AMER (Argentina, Bolivia, Brazil Central, Brazil East, Brazil South, Canada Central, Canada East, Canada West, Chile, Colombia, Costa Rica, Ecuador, Guatemala, Mexico Central, Mexico West, Panama, Paraguay, Peru, South America West (Lima)**, US Central, US Central (Chicago)**, US Central West, US East, US North Central, US Northeast, US Northwest, US South, US Southeast, US Southeast (Miami)**, US Southwest, US West, US West Central, Uruguay, Venezuela), Prisma Access (MU/RN/SC/SWG) - APAC (Australia East, Australia South, Australia Southeast, Australia West (Perth)**, Bangladesh, Cambodia, Hong Kong, India North, India South, India West, Indonesia, Japan Central, Japan South, Malaysia, Myanmar, New Zealand, New Zealand (Auckland)**, Pakistan South, Pakistan West, Pakistan West (II), Papua New Guinea, Philippines, Singapore, South Korea, Sri Lanka, Taiwan, Thailand, Vietnam), Prisma Access (MU/RN/SC/SWG) - EMEA (Andorra, Austria, Bahrain, Belarus, Belgium, Bulgaria, Croatia, Czech Republic, Denmark, Egypt, Finland, France North, France South, Germany Central, Germany North, Germany South, Ghana, Greece, Hungary, Ireland, Israel, Italy, Jordan, Kazakhstan, Kenya, Kuwait, Latvia, Liechtenstein, Lithuania, Luxembourg, Moldova, Monaco, Netherlands Central, Netherlands South, Nigeria, Nigeria (Lagos)**, Norway, Poland, Portugal, Qatar, Romania, Russia Central, Russia Northwest, Saudi Arabia, Senegal, Slovakia, Slovenia, South Africa Central, South Africa West, Spain Central, Spain East, Sweden, Switzerland, Turkey, UK, Uganda, Ukraine, United Arab Emirates, Uzbekistan), Prisma Access Cloud Management (United States - AMER, Australia - APAC, Singapore - APAC, Germany - EMEA, United Kingdom - EMEA), Prisma Access FedRAMP (MU/RN/SC/SWG) - APAC (Australia Southeast, India West, Japan Central, Japan South, Singapore, Taiwan), Prisma Access FedRAMP (MU/RN/SC/SWG) - AMER (Brazil South, Canada East, US Central, US East, US Gov East, US Gov West, US Northwest, US South, US Southeast, US Southwest), Prisma Access FedRAMP (MU/RN/SC/SWG) - EMEA (Belgium, Finland, Germany Central, Netherlands Central, Switzerland, UK), and Prisma Access Insights, Prisma Access ADEM.